It is currently April 25th, 2017, 7:18 pm


Post a new topicPost a reply Page 2 of 2   [ 47 posts ]
Go to page Previous  1, 2
Author Message
 Post subject: Re: Technical Issue
PostPosted: May 22nd, 2010, 7:25 pm 
Acolyte
User avatar

Joined: April 30th, 2010, 3:19 am
Posts: 16829
Miss Hybrid wrote:
I want to know why AA batteries don't seem to last very long.
I went skiing with a girlfriend
I walked into our bedroom and she looked surprised to see me. She had her knickers half up and a wire leading from them to a hand control thing. She explained to me that it was a sort of knicker warming device. I asked if I could try it. She said "no, the batteries are flat". Now I know she had only just bought them that morning, so there must be a problem.

Also when I ski near her I get a strange interference on my Ipod. Do you think her heated knickers could be acting as a transmitter


Definitely picking up some vibes here!

Or maybe she keeps going AAAAaaaaaaa and gets them so wet they short out!!


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: June 25th, 2010, 8:17 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
I've sussed out where to go to put in an avatar. Saw Larss' advice today. BUT: HOW to select and put in an avatar?????

HELP!!!!!!!!


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: June 25th, 2010, 8:29 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
flornskin wrote:
I've sussed out where to go to put in an avatar. Saw Larss' advice today. BUT: HOW to select and put in an avatar?????

HELP!!!!!!!!


P.S. Am I allowed to have an avatar, or does one need to ACHIEVE a certain level, or such, in order to gain one?
:?


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: June 25th, 2010, 8:58 pm 
Acolyte
User avatar

Joined: April 29th, 2010, 7:35 pm
Posts: 15247
Location: Near London
Select the Orange "UCP" (User Control Panel) button from the top, then select profile from the list on the left and then download you avatar (max 90x90 pixels)


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: June 25th, 2010, 9:34 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
larss wrote:
Select the Orange "UCP" (User Control Panel) button from the top, then select profile from the list on the left and then download you avatar (max 90x90 pixels)

Yeah, I can see that much, but how/from where do I obtain avatar. I'm asked for a URL, but how do I use a photo out of my library?

P.S. You're very helpful, and I do appreciate the time you give to us klutzes! :roll: :roll: :roll:


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 12:22 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
I've a problem! I live in a fairly isolated spot and am almost at the end of a long (rural) telephone line. Hence: band speed(s) are pretty low!

When I attempt to stream a movie/vid, the stream stops and buffers, so much that I lose any audio thread and, of course, the vid flow is fragmented.

Is it poss to download the vids? I've already downloaded the zips of some of the pic sets. (Damned fine they are too!!!)


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 12:31 pm 
Acolyte
User avatar

Joined: April 29th, 2010, 7:35 pm
Posts: 15247
Location: Near London
flornskin wrote:
I've a problem! I live in a fairly isolated spot and am almost at the end of a long (rural) telephone line. Hence: band speed(s) are pretty low!

When I attempt to stream a movie/vid, the stream stops and buffers, so much that I lose any audio thread and, of course, the vid flow is fragmented.

Is it poss to download the vids? I've already downloaded the zips of some of the pic sets. (Damned fine they are too!!!)

I find this on some occasions, but find that if I pause the video, it continues to download. Once the whole thing is downloaded, it should play without any issues.
Attachment:
VidProgress.JPG
VidProgress.JPG [ 32.79 KiB | Viewed 2448 times ]


The grey progress line circled above shows how much has been downloaded ready to play.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 12:51 pm 
Yeah it stops buffering if you let it download for a bit first. When the black catches the grey is when it will have to stop.

If you had a faster connection, it would be downloading quicker than you can play it, so you wouldn't have the problem.

Thats the downside of living in a nice rural area. I would swap my speed for a house in the middle of the countryside any day.


Top
  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 2:07 pm 
Follower
User avatar

Joined: July 16th, 2010, 1:48 am
Posts: 13
Location: Niota, TN USA
1BestBoy wrote:
Miss Hybrid wrote:
I want to know why AA batteries don't seem to last very long.
I went skiing with a girlfriend
I walked into our bedroom and she looked surprised to see me. She had her knickers half up and a wire leading from them to a hand control thing. She explained to me that it was a sort of knicker warming device. I asked if I could try it. She said "no, the batteries are flat". Now I know she had only just bought them that morning, so there must be a problem.

Also when I ski near her I get a strange interference on my Ipod. Do you think her heated knickers could be acting as a transmitter



Depending on what setting she has it on, the batteries can drain quite fast. And, yes, the frequencies could be interfering with your iPod. :think:


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 2:20 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
larss wrote:
flornskin wrote:
I've a problem! I live in a fairly isolated spot and am almost at the end of a long (rural) telephone line. Hence: band speed(s) are pretty low!

When I attempt to stream a movie/vid, the stream stops and buffers, so much that I lose any audio thread and, of course, the vid flow is fragmented.

Is it poss to download the vids? I've already downloaded the zips of some of the pic sets. (Damned fine they are too!!!)

I find this on some occasions, but find that if I pause the video, it continues to download. Once the whole thing is downloaded, it should play without any issues.
Attachment:
VidProgress.JPG


The grey progress line circled above shows how much has been downloaded ready to play.



Yeah, thanks, my man. I do know about the "Pause"....but I still wanted to know if the vids are downloadable 8-)


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 2:30 pm 
I always download them, don't bother with the streaming.

You know you have to click the 720 etc blocks for the download links?


Top
  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 3:18 pm 
Acolyte
User avatar

Joined: April 29th, 2010, 7:35 pm
Posts: 15247
Location: Near London
Nissan350Z wrote:
I always download them, don't bother with the streaming.

You know you have to click the 720 etc blocks for the download links?

That's only for the member site. I assumed that 4s was talking about the clips in the forum.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 3:27 pm 
Oh I thought he meant he couldn't download form the members site.

I have download helper firefox ext and one click You tube downloader integrated into browser to grab streaming files, rarely use them though.


Top
  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 4:03 pm 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
larss wrote:
Nissan350Z wrote:
I always download them, don't bother with the streaming.

You know you have to click the 720 etc blocks for the download links?

That's only for the member site. I assumed that 4s was talking about the clips in the forum.


No, Larss, was talking about site (not forum) vids. I don't know what definition to choose - is it a case of trial-and-error? Got a Mac G4 PowerPC, running Tiger OSX10.4.1, if that's any help? Good Samsung screen. :dunno:


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 4:13 pm 
Acolyte
User avatar

Joined: April 29th, 2010, 7:35 pm
Posts: 15247
Location: Near London
OK, so if it is site, then all the videos can be downloaded rather than streamed. As Mr Datsun points out, under the stream, there are a set of choices of format. These are links to files that can be downloaded.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 19th, 2010, 9:27 pm 
Acolyte
User avatar

Joined: April 30th, 2010, 3:19 am
Posts: 16829
flornskin wrote:
larss wrote:
Nissan350Z wrote:
I always download them, don't bother with the streaming.

You know you have to click the 720 etc blocks for the download links?

That's only for the member site. I assumed that 4s was talking about the clips in the forum.


No, Larss, was talking about site (not forum) vids. I don't know what definition to choose - is it a case of trial-and-error? Got a Mac G4 PowerPC, running Tiger OSX10.4.1, if that's any help? Good Samsung screen. :dunno:



If you right click on the link and do " save link as" you can download them ion Windows....I opresume there is a similar Apple function (never use Apple, but I guess it's possible!)

_________________
Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 20th, 2010, 10:47 am 
Disciple
User avatar

Joined: June 6th, 2010, 4:00 pm
Posts: 550
Location: East Anglia
1BestBoy wrote:
flornskin wrote:
larss wrote:
Nissan350Z wrote:
I always download them, don't bother with the streaming.

You know you have to click the 720 etc blocks for the download links?

That's only for the member site. I assumed that 4s was talking about the clips in the forum.


No, Larss, was talking about site (not forum) vids. I don't know what definition to choose - is it a case of trial-and-error? Got a Mac G4 PowerPC, running Tiger OSX10.4.1, if that's any help? Good Samsung screen. :dunno:



If you right click on the link and do " save link as" you can download them ion Windows....I opresume there is a similar Apple function (never use Apple, but I guess it's possible!)


Thanks, fellas - No problem, once I sussed out that this Mac is too old to run vid in 720p. At 480 it's all fine. Thanks and thanks again. :clap: :clap: :clap:


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 23rd, 2010, 3:38 pm 
Post Whore
User avatar

Joined: April 27th, 2010, 6:07 pm
Posts: 22245
Location: England
Thank you all for the advice.

I live at the end of a long piece of string connected to a tin can. To upload a full set of videos of say 20 minutes in all 5 formats about 1.5Gb, it takes almost 24 hours.

During that time I can not get any internet access to do anything else.

Kisses

Miss VVtechnicalHH

_________________
Click here to visit Miss Hybrid's site

Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 23rd, 2010, 11:18 pm 
Acolyte
User avatar

Joined: April 30th, 2010, 3:19 am
Posts: 16829
Miss Hybrid wrote:
Thank you all for the advice.

I live at the end of a long piece of string connected to a tin can. To upload a full set of videos of say 20 minutes in all 5 formats about 1.5Gb, it takes almost 24 hours.

During that time I can not get any internet access to do anything else.

Kisses

Miss VVtechnicalHH


If you pull the string tighter it should upload faster?? Are there any tweeks for the mac that can increase the upload speed??

_________________
Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 28th, 2010, 9:45 am 
Post Whore
User avatar

Joined: April 27th, 2010, 6:07 pm
Posts: 22245
Location: England
1BestBoy wrote:
Miss Hybrid wrote:
Thank you all for the advice.

I live at the end of a long piece of string connected to a tin can. To upload a full set of videos of say 20 minutes in all 5 formats about 1.5Gb, it takes almost 24 hours.

During that time I can not get any internet access to do anything else.

Kisses

Miss VVtechnicalHH


If you pull the string tighter it should upload faster?? Are there any tweeks for the mac that can increase the upload speed??


Oi 1BB, now listen, I may be ok at looking at microbes through a microscope, knowing the side effects of paracetamol on parrots, pushing ice up my pussy....but tweaking my mac is not something I can do.

Miss Hopeless Hybrid

_________________
Click here to visit Miss Hybrid's site

Image


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 28th, 2010, 1:15 pm 
Follower

Joined: July 11th, 2010, 1:57 pm
Posts: 31
Miss Hybrid wrote:
1BestBoy wrote:
Miss Hybrid wrote:
Thank you all for the advice.

I live at the end of a long piece of string connected to a tin can. To upload a full set of videos of say 20 minutes in all 5 formats about 1.5Gb, it takes almost 24 hours.

During that time I can not get any internet access to do anything else.

Kisses

Miss VVtechnicalHH


If you pull the string tighter it should upload faster?? Are there any tweeks for the mac that can increase the upload speed??


Oi 1BB, now listen, I may be ok at looking at microbes through a microscope, knowing the side effects of paracetamol on parrots, pushing ice up my pussy....but tweaking my mac is not something I can do.

Miss Hopeless Hybrid


I know nothing of the effect of Paracetemol on parrots (Other than that's why there's no Aspirin in the jungle!!) but I know Macs inside out. What have you got? I'd be happy to tweak your internal workings!!!

24 hours to upload 1.5Gb? Christ where are you living? The Hebrides? Jeez, you'd be better off putting them on DVD and getting one of your Moderators to upload from a faster connection somewhere else. Like my place for instance lol ;-)


Top
 Profile  
 
 Post subject: Re: Technical Issue
PostPosted: July 28th, 2010, 10:41 pm 
Acolyte
User avatar

Joined: April 30th, 2010, 3:19 am
Posts: 16829
Miss Hybrid wrote:
1BestBoy wrote:
Miss Hybrid wrote:
Thank you all for the advice.

I live at the end of a long piece of string connected to a tin can. To upload a full set of videos of say 20 minutes in all 5 formats about 1.5Gb, it takes almost 24 hours.

During that time I can not get any internet access to do anything else.

Kisses

Miss VVtechnicalHH


If you pull the string tighter it should upload faster?? Are there any tweeks for the mac that can increase the upload speed??


Oi 1BB, now listen, I may be ok at looking at microbes through a microscope, knowing the side effects of paracetamol on parrots, pushing ice up my pussy....but tweaking my mac is not something I can do.

Miss Hopeless Hybrid


Thank fuck you can tweak your nips then...and when you get tired of that I'll cum and help you :-)

I'll see what I can find for you

XXX

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 2   [ 47 posts ]
Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: